Back to overview
Degraded

Grid Status App Currently Unavailable Due to Cloudflare Outage

Nov 18 at 06:45am EST
Affected services
Grid Status App

Resolved
Nov 18 at 09:42am EST

The Grid Status app is now available as Cloudflare has recovered.

Created
Nov 18 at 06:45am EST

The Grid Status application is currently unavailable due to a Cloudflare outage (https://www.cloudflarestatus.com/incidents/8gmgl950y3h7). The API, Snowflake, data ingestion, and alerts are unaffected. We are actively monitoring the situation and will provide updates in real time.