Back to overview
Degraded
Snowflake sync delayed
Mar 25 at 09:40pm EDT
Affected services
Snowflake Real-Time Data Sync
Resolved
Mar 26 at 03:34pm EDT
Real-time data is syncing again. We will be monitoring closely to make sure it remains stable
Affected services
Snowflake Real-Time Data Sync
Created
Mar 25 at 09:40pm EDT
We are currently experiencing delays in data updates to Snowflake due to a partial outage at our Snowflake sync provider.
Our team is actively in communication with the vendor to resolve this issue. We will provide further updates as more information becomes available.
Affected services
Snowflake Real-Time Data Sync