Snowflake Real Time Data Not Syncing
Resolved
Mar 17 at 08:48pm EDT
Data is currently syncing in near-real-time for 95% of datasets. If you are experiencing any issues, please reach out to us directly at contact@gridstatus.io.
A detailed post-mortem will be shared directly with impacted customers upon resolution and full analysis of the issues.
Thank you for your patience as we resolved this matter.
Affected services
Snowflake Real-Time Data Sync
Updated
Mar 10 at 10:30am EDT
New data is syncing for 80% of the tables. Incremental live data may be delayed a few hours for these tables while we continue to work on backfilling the remaining 20% of datasets.
Affected services
Snowflake Real-Time Data Sync
Updated
Mar 06 at 04:35pm EST
We have implemented an alternative syncing solution and are adding tables to the existing share one by one. Please reach out to contact@gridstatus.io if you have specific requests for prioritization.
Affected services
Snowflake Real-Time Data Sync
Updated
Mar 04 at 07:04pm EST
Real time data sync to Snowflake remains unavailable due to issues with the Snowflake connector. Snowflake has assured us a fix is incoming by the end of next week.
In the meantime, we are exploring other data streaming platforms to reliably ingest our data into Snowflake.
Affected services
Snowflake Real-Time Data Sync
Created
Feb 28 at 10:32am EST
Due to an issue with Snowflake's database connector, real-time data is not being ingested into Snowflake as of 9 PM UTC, February 26, 2025. All historical data remains available. We are actively working with Snowflake to resolve the issue.
Real-time data is available through the API.
Affected services
Snowflake Real-Time Data Sync