Back to overview
Degraded
Snowflake Real Time Data is Not Syncing
Feb 25 at 02:39pm EST
Affected services
Snowflake Real-Time Data Sync
Resolved
Feb 26 at 08:23pm EST
Real-time data sync to Snowflake has resumed as of 21:10 UTC (16:10 EST). No data has been lost.
Affected services
Snowflake Real-Time Data Sync
Updated
Feb 26 at 03:29pm EST
We are still waiting on a fix from Snowflake.
Affected services
Snowflake Real-Time Data Sync
Created
Feb 25 at 02:39pm EST
Due to an issue with Snowflake's database connector, real-time data is not being ingested into Snowflake as of 12:15 AM UTC February 25, 2025. All historical data remains available. We are actively working with Snowflake to resolve the issue.
Affected services
Snowflake Real-Time Data Sync